@kamwork

Как сделать процентровку по годам из Excel?

Всем привет.

Есть массив:

1932
1933
1935
1936
1938
1940
1940
...

Около 2000 строк. Хочу в экселе автоматически построить диаграмму или таблицу, с процентровкой сколько % каждый год занимает в общей массе.

Кто подскажет решение?
  • Вопрос задан
  • 284 просмотра
Пригласить эксперта
Ответы на вопрос 2
@nirvimel
Был ткаой вопрос. Предлагались разные решения:
Ответ написан
AnnTHony
@AnnTHony
Интроверт
В втором столбце протяните эту формулу. Формат ячеек процентный.
=СЧЁТЕСЛИ($A$1:$A$8;A1) / 8
$A$1:$A$8 - диапазон ячеек (не меняется)
A1 - что искать (сколько раз каждая ячейка входит в диапазон)
8 - общее кол-во ячеек
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы