@akaTaniS
Человек

Как реализовать Mikrotik DHCP-relay где DHCP-сервер Win2008r2?

Доброго дня!
Подскажите, у меня есть:
1) DHCP сервер на Win 2008r2 с пулом 10.0.100.0/24 и дополнительной областью 10.0.101.0/24
2) CAPsMAN, пользователей которого хочу отправить в до. сеть

Тестирую на животине 951Ui-2HnD (6.40.1), конфиг внизу.
Операция вроде бы не сложная, перечитал кучу мануалов, делал по разному и через DHCP-relay и через DHCP сервер с указанием relay, но не выдает адреса и ничего не пишет ни в логах микротика ни сервера...
Подскажите, где может быть проблема?

/interface bridge
add name=Wi-Fi
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge \
    wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=1234QWer \
    wpa2-pre-shared-key=1234QWer
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=10.0.101.1/24 interface=bridge1 network=10.0.101.0
add address=10.0.100.244/24 interface=ether1 network=10.0.100.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1
/ip dhcp-relay
add delay-threshold=6h dhcp-server=10.0.100.5 disabled=no interface=bridge1 \
    local-address=10.0.101.1 name=relay1
/ip dhcp-server network
add address=10.0.100.0/24 gateway=10.0.100.140 netmask=24
/ip dns
set allow-remote-requests=yes servers=10.0.100.5,10.10.1.160
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=10.0.100.1 pref-src=10.0.100.244


П.С. После обновления до последней версии посыпались запросы на сервер, но ответов не получает.
Скриншот ЛОГОВ:
59e5fe592c027013326831.png
  • Вопрос задан
  • 4162 просмотра
Решения вопроса 1
@akaTaniS Автор вопроса
Человек
Все оказалось намного прозаичней:
На старой прошивке запросы не посылал и не получал, после прошивки уже что то посылал, но ответов нет от сервера. Установив на сервер wireshark и просмотрев информацию - оказалось запросы принимал и отсылал обратно с нужной области, но они не доходили. На шлюзе прописал маршрут до зверька, запросы доходили и все завелось как надо.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
ivaneliseeff
@ivaneliseeff
Начинающий любитель :))
А на микротике, точно включено логирование dhcp ?
Сами понимаете, без логов совсем никак.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы