@who_is_it

Не могу поднять CAPsMAN на мастере(контроллере), что не так?

Всем, привет! Битый день пытаюсь настроить сабж на контроллере CAPsMAN. То есть есть два роутера. На slave настроки подсосаслись и CAPsMAN работает, но на самом контроллере сей прекрасной технологии не выхдит хоть головой бейся.
Вот конфиг:
/caps-man channel
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2472 name=channel_2.4G_1 tx-power=20
/caps-man datapath
add bridge=bridge-local client-to-client-forwarding=yes local-forwarding=yes \
    name=datapath1
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security1 passphrase=xxx
/caps-man configuration
add channel=channel_2.4G_1 country="new zealand" datapath=datapath1 mode=ap \
    name=cfg_2.4G rx-chains=0,1,2 security=security1 ssid=test_caps \
    tx-chains=0,1,2
/caps-man manager
set enabled=yes upgrade-policy=require-same-version
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=cfg_2.4G

Из бриджей wlan вынес. Одно но CAP начинает работать на мастере если прописывать не IP "Сapsman addresses", вставить весь бридж в "Discovery interface", НО работать сильно сказано:
5a6cc8d661a0c386277388.png
Параметры которые я не задавал, SSID вообще null и понятное дело такая сеть нигде не отображается.
Куда копать кто подскажет?
  • Вопрос задан
  • 95 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы
ADRU Новосибирск
от 80 000 руб.
Solorum Group Москва
от 100 000 до 120 000 руб.