@yii16

Как установить yii2 advanced?

В доках установка:

composer global require "fxp/composer-asset-plugin:^1.4.1"

Можно заодно уточнить что делает эта первая команда?

composer require yiisoft/yii2
В прошлый раз у меня так установился basic, а как установить advanced?
  • Вопрос задан
  • 61 просмотр
Решения вопроса 2
  • Maksclub
    @Maksclub
    maksfedorov.ru
    плагин fxp не нужен для новой установки... они от него недавно избавились — с ним долго composer работает, лучше удалить вам его, после удаления пройдите по ссылке, которую дал OKyJIucT
    Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы