@alekseyizmaylov

Visual Studio не получается эмуляция приложения для android?

Подскажите пожалуйста, как решить такую проблему:
в VisualStudio сделал приложение для Android (делал все один в один как в видео https://www.youtube.com/watch?v=OE9gnhFrQZg) - в видео эмулятор запускает приложение все видно, все работает. У меня же сначала выходит предупреждение, что виртуальное устройство, которое я создал, будет запущено без ускорения, потом черный экран эмулятора и сборка идет ооочень долго, я смог дождаться только появившегося рабочего стола смартфона-эмулятора, само приложение я так и не увидел.... а в видео все быстро... комп у меня хороший и процессор и оперативной памяти 16 Гб....
Что я делаю не правильно????
  • Вопрос задан
  • 319 просмотров
Пригласить эксперта
Ответы на вопрос 3
@alekseyizmaylov Автор вопроса
Спасибо, но у меня с английским проблемы, есть что-нибудь на русском?
Ответ написан
wcoder
@wcoder
Cross-platform developer
Проверьте еще раз правильность установки Android SDK и эмулятора.

https://developer.xamarin.com/guides/android/getti...

https://developer.xamarin.com/guides/android/getti...

Наверняка у вас не установлен Intel HAXM (Hardware Accelerated Execution Manager), как это сделать читайте здесь:

https://developer.xamarin.com/guides/android/getti...

P.S. Если останавливает знание языка, попробуйте Google/Yandex переводчик по сайтам.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
13 нояб. 2019, в 22:49
30000 руб./за проект
13 нояб. 2019, в 22:43
1500 руб./за проект