@JackBauer

Странности с Mikrotik в роли wlan station: пропадает пинг/связь в одну сторону???

Привет всем. Имеется роутер Netgear 2.4/5, поле адресов .44.0/24, гейт .44.1
К нему wlan-ом2 подключается микротик и получает адрес .44.10
Режим station (хотя пробовал и другие).
Роут на сеть .44.0/24 установлен через wlan2.
Маскарад и тд работают, все клиенты lan микротика через nat имеют отличный интернет.

Проблема: ни с одного из устройств сети 44.0/24 сам микротик .44.10 НЕ пингуется и не виден(при этом от него идет натеный траффик, и все отлично).
НО (!) стоит в терминале микротика написать например ping .44.1 (или другого например .5 - ноутбук) - происходит такое: первый icmp пакет дает таймаут, но следующие начинают проходить И ОДНОВРЕМЕННО .44.10 начинает пинговаться и видны все его сервисы (и работает дст-нат правила и тд). В терминале микротика останавливаю пинг, все работает. Со стороны сети останавливаю пинг и примерно через 10 секунд .44.10 пропадает (извне нет пинга и сервисов, интернет у клиентов нат микротика есть).
Так же я могу опустить и поднять wlan2 интерфейс и пинг начинает проходить (извне), но стоит его остановить или ничего не делать (не заходить в вебадминку микротика и тд) в этом направлении - снова отваливается (в таком же одностороннем порядке).
Уже не знаю чего делать, куда идти, чего просить...
Думал сделать скрипт который будет пинговать непрерывно 44.1, но это идиотский костыль.
Спасибо!
  • Вопрос задан
  • 111 просмотров
Пригласить эксперта
Ответы на вопрос 1
@JackBauer Автор вопроса
Проблема оказалась в нетгире. Даже с выключеной изоляцией клиентов он вот такое вытворяет. Железяка Nighthawk. Как ни странно после тыканий опций в нем все заработало.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы