@anton99zel

Под Apache в панели ISP manager 5 можно для разных сайтов использовать разные версии PHP?

У меня сейчас NGINX стоит и панель ISP, для разных сайтов через разные пользователи я использую php 7 и 5.3
Хочу перейти на Apache, будет возможность разные версии php использовать или это только с nginx возможно?
  • Вопрос задан
  • 73 просмотра
Решения вопроса 1
Sanes
@Sanes
Будет. В режиме CGI или FastCGI
Быстрее будет FastCGI. Немного с настройками пострадать придется.
Аpache надо будет изменить на Prefork. И настроить руками некоторые лимиты.
Только, как модуль Apache не запускайте сайты.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
opium
@opium
Просто люблю качественно работать
Конечно будет
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы