@Moldovich

Как в Google spreadsheets выделить ячейку с ошибкой цветом?

Какое задать правило для условного форматирования ячеек содержащих любую ошибку, например:
#ЗНАЧ!
#ИМЯ!

простое совпадение текста не работает.
  • Вопрос задан
  • 162 просмотра
Решения вопроса 1
@lvv85
Создайте правило условного форматирования. В выпадающем списке "Форматирование ячеек" выбрать "Ваша формула".
В поле для формулы указать:
=or(iserror(A1) , isna(A1))
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@Moldovich Автор вопроса
Решил таким способом: проверяю каждое выражение
=ЕСЛИОШИБКА((B4-A4); "#Ошибка")

а уже "#Ошибка" выделяю условным форматированием.
Всё же если есть вариант глобальный, чтоб не писать проверку для каждой формулы/выражения буду рад узнать его.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы
15 авг. 2018, в 23:38
300 руб./за проект
15 авг. 2018, в 22:39
60000 руб./за проект
15 авг. 2018, в 21:18
30000 руб./за проект