makecode
@makecode

Как победить ошибку с mod_ssl?

Пытаюсь установить letsencrypt по этой инструкции
https://habrahabr.ru/post/306128/

На этапе

cd /opt/letsencrypt
./letsencrypt-auto certonly -a webroot --webroot-path=/usr/share/nginx/html -d example.com -d www.example.com


Происходит ошибка

Ошибка: Пакет: 1:mod_ssl-2.2.15-60.el6.centos.6.x86_64 (updates)
Необходимо: httpd = 2.2.15-60.el6.centos.6
Установлено: httpd-2.2.23-1.el6.x86_64 (@CentALT)
httpd = 2.2.23-1.el6
Доступно: httpd-2.2.15-59.el6.centos.x86_64 (base)
httpd = 2.2.15-59.el6.centos
Доступно: httpd-2.2.15-60.el6.centos.4.x86_64 (updates)
httpd = 2.2.15-60.el6.centos.4
Доступно: httpd-2.2.15-60.el6.centos.5.x86_64 (updates)
httpd = 2.2.15-60.el6.centos.5
Доступно: httpd-2.2.15-60.el6.centos.6.x86_64 (updates)
httpd = 2.2.15-60.el6.centos.6
Вы можете попробовать --skip-broken чтобы обойти проблему
Вы можете попробовать запустить: rpm -Va --nofiles --nodigest
Could not install OS dependencies. Aborting bootstrap!


Как ее победить?
  • Вопрос задан
  • 42 просмотра
Пригласить эксперта
Ответы на вопрос 1
@ky0
Миллиардер, филантроп, патологический лгун
У вас пакет более новой версии, чем требуется. Попробуйте снести всё это безобразие и переустановить с https://certbot.eff.org
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы