Не пигуются ПК через OVPN, не видно сеть, как быть?

Всем привет. Столкнулся с такой проблемой, которую не могу побороть уже как неделю. Есть два mikrotik hAP, которые должны соединить офисы между собой. Задача состоит в том, что бы сотрудники из офиса 2 могли работать с расшаренной папкой на одном из ПК в офисе 1.
На микротике в офисе 1 был поднят OVPN сервер, на микротике в офисе 2 - клиент. Проблема в том, что ПК не пингуются (пинг из в офиса 1 в 2 и наоборот), но при этом, спокойно пингуются микротики, а так же IP телефоны и принтеры которые заходятся за ними.

Конфиг роутера с OVPN сервером, за которым нужно видеть шару на ПК:

/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=new dst-port=80,8291 \
in-interface=BridgeALL protocol=tcp src-address=192.168.1.0/24
add action=accept chain=input connection-state=new dst-port=80,8291 \
in-interface=WAN protocol=tcp
add action=accept chain=input connection-state=new dst-port=53,123 \
in-interface=BridgeALL protocol=udp src-address=192.168.1.0/24
add action=accept chain=input connection-state=established,related
add action=accept chain=forward connection-state=established,new in-interface=\
BridgeALL out-interface=WAN src-address=192.168.1.0/24
add action=accept chain=forward connection-state=established,related \
dst-address=192.168.1.0/24 in-interface=WAN out-interface=BridgeALL
add action=accept chain=output connection-state=!invalid
add action=accept chain=input comment=OVPN dst-port=1194 in-interface=WAN \
protocol=tcp
add action=accept chain=forward in-interface= out-interface=\
BridgeALL
add action=accept chain=forward in-interface=BridgeALL out-interface=\

add action=accept chain=forward comment=Office405 dst-address=192.168.2.0/24 \
src-address=192.168.1.0/24
add action=accept chain=forward dst-address=192.168.1.0/24 src-address=\
192.168.2.0/24
add action=drop chain=input

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN src-address=192.168.1.0/24

/ip route
add check-gateway=ping distance=1 gateway=86.110.195.93
add distance=1 dst-address=192.168.2.1/32 gateway=192.168.100.100 pref-src=\
192.168.1.1

Конфиг роутера с OVPN клиентом:

/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=new dst-port=80,8291 \
in-interface=BridgeAll protocol=tcp src-address=192.168.2.0/24
add action=accept chain=input connection-state=established,new dst-port=80,8291 \
in-interface=WAN protocol=tcp
add action=accept chain=input connection-state=new dst-port=53,123 protocol=udp \
src-address=192.168.2.0/24
add action=accept chain=input connection-state=established,related
add action=accept chain=output connection-state=!invalid
add action=accept chain=forward connection-state=established,new in-interface=\
BridgeAll out-interface=WAN src-address=192.168.2.0/24
add action=accept chain=forward connection-state=established,related \
dst-address=192.168.2.0/24 in-interface=WAN out-interface=BridgeAll
add action=accept chain=forward dst-address=192.168.2.0/24 src-address=\
192.168.1.0/24
add action=accept chain=forward dst-address=192.168.1.0/24 src-address=\
192.168.2.0/24
add action=accept chain=forward in-interface=all-ppp
add action=accept chain=forward comment=OVPN in-interface=BridgeAll \
out-interface=ovpn-client
add action=accept chain=forward in-interface=ovpn-client out-interface=\
BridgeAll
add action=accept chain=input dst-port=1194 in-interface=WAN protocol=tcp
add action=drop chain=input

/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.2.0/24

/ip route
add check-gateway=ping distance=1 gateway=86.110.195.57
add distance=1 dst-address=192.168.1.0/24 gateway=192.168.100.1 pref-src=\
192.168.2.1

Помогите пожалуйста, я не понимаю, почему пингуется все что угодно, кроме ПК.
  • Вопрос задан
  • 180 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы