@JiJo

Как удалить дублирующиеся строки в excel или notepad++?

В файле есть дублирующиеся строки. Как удалить не просто дубликаты, а совсем удалить строки вместе с дубликатами?
  • Вопрос задан
  • 109 просмотров
Пригласить эксперта
Ответы на вопрос 2
zamboga
@zamboga
job: #Запускаю стартапы за %; #Интернет-маркетинг
Предположим, дублирующие значения находятся в колонке A.
В новую пустую колонку, например, B, вбиваем формулу в ячейку B2 и протягиваем вниз:
B2: =СЧЁТЕСЛИ(A:A;A2) — формула ищет в столбце "А" сколько раз встретится значение ячейки А2.
B3: =СЧЁТЕСЛИ(A:A;A3) — формула ищет в столбце "А" сколько раз встретится значение ячейки А3.
и т.д.

После этого применяем фильтр по колонке B: уникальные значения — будет число 1, дубли — будет 2 или больше.
Удаляем ненужное.
Ответ написан
@v_roger
Есть хорошая статья тут на тему как удалить дубликаты в Excel.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы
Getblogger Москва
от 150 000 до 200 000 руб.
Digital Contact Москва
До 50 000 руб.
ZAVOD Games Москва
До 70 000 руб.
15 авг. 2018, в 07:40
120000 руб./в месяц
15 авг. 2018, в 07:34
98000 руб./в месяц
15 авг. 2018, в 07:30
100000 руб./в месяц