@ioseogio

С каких версий стоит поддерживать данные браузеры в 2018 году?

Для каких версий (и выше) приведенных ниже браузеров стоит осуществлять поддержку сайта в 2018?

Firefox
Edge
Safari
Safari mobile
  • Вопрос задан
  • 710 просмотров
Решения вопроса 2
xmoonlight
@xmoonlight
https://sitecoder.blogspot.com
https://caniuse.com/usage-table
Голубым и зелёным там всё помечено.
Ответ написан
Taraflex
@Taraflex
Ищу работу. Контакты в профиле.
Стараться нужно поддерживать все по максимуму.
Допустим мы хотим использовать какую-нибудь фичу в приложении.
Идем на https://caniuse.com вбиваем в поиск фичу. Выставляем 0.1% в настройках.
И смотрим версии браузеров, которые можем поддержать.
Можем показаться что 0.1 слишком маленькое значение, но это лишь для одной конкретной версии браузера, в сумме всего старья может набежать достаточно, поэтому больше не стоит.
IE только 11+ - за большее старье договариваемся на отдельную доплату.
Ответ написан
Пригласить эксперта
Ответы на вопрос 3
Смотря на каких пользователей ориентируется сайт.
Ответ написан
alex-1917
@alex-1917
Разве браузеры сами не обновляются?
А если обновление отключено, то нах такого клиента
Ответ написан
sergey-gornostaev
@sergey-gornostaev
Седой и строгий
Для таких, поддержку которых готов оплачивать заказчик.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы