Как настроить маршрутизацию MikroTik?

5be97441588b8336378695.png
3 микротика. Между ними sstp, R1-сервер. Маршруты из сети NetWork1 до NetWork2 и до NetWork3 на роутере R1 (и тому подобное на остальных) есть. С R1 на R2 и на R3 пинги идут.
Но.
Из сети NW2 не пингуется и не видится R3 и NW3 и наоборот, из NW3 не пингуется R2 и NW2.

R1
/ppp secret
add local-address=10.253.0.1 name=sstp1 password=password remote-address=10.253.0.2
add local-address=10.253.0.1 name=sstp2 password=password remote-address=10.253.0.3
/interface sstp-server
add name=sstp-in1 user=sstp1
add name=sstp-in2 user=sstp2

R2
/interface sstp-client
add authentication=mschap2 connect-to=1.1.1.1:9443 disabled=no name=sstp-out1 password=password profile=default-encryption user=sstp1 verify-server-address-from-certificate=no
/ip route
add check-gateway=ping distance=10 dst-address=10.10.10.0/24 gateway=10.253.0.1

R3 - почти идентичен настройкам R2, с поправкой на логин sstp

Какие маршруты надо добавить чтоб связать NW2, NW3, R2 и R3?
  • Вопрос задан
  • 125 просмотров
Решения вопроса 1
@Tabletko
Системный администратор
VPN сервер и так знает маршруты до всех клиентов (но только клиентов, т.к. маршрут /32)
Клиенты же знают только о VPN сервере (тоже маршруты /32). Чтобы роутеры-клиенты видели друг друга вам нужно на всех клиентах указать маршрут до VPN _сети_ через VPN сервер. И да, что бы работало - обратный маршрут должен существовать.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы