@MrFlatman
Студент

При установке YII2 выдает ошибку в консоле что не может найти библиотеки?

Всем привет, пытаюсь установить YII2, но при вводе команды
curl -sS getcomposer.org/installer | php
Выдает ошибку
spoiler
5c23fb8e7b0db650572312.png

Пробовал с официального сайта команду
php composer.phar create-project yiisoft/yii2-app-advanced advanced
но результат тот же, в php/ext есть все эти библиотеки, в php.ini у всех убраны спереди ; Подскажите, как настроить?

P.S. Windows 10 bit 64
  • Вопрос задан
  • 37 просмотров
Пригласить эксперта
Ответы на вопрос 1
@karminski
Разработчик CRM/ERP систем
У вас отсутствуют некоторые модули PHP (перечисленные в ошибках). Установите их или отключите в PHP.ini. Эти модули не нужны для установки yii2.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы