fdroid
@fdroid
press any key

Почему приложение Remote App запускается не с первого раза?

Есть организация А с выделенным белым статическим IP, роутер Mikrotik, внутренняя подсеть 192.168.0.0/24. На роутере поднят VPN сервер L2TP\IPSec. В сети есть сервер под управлением Windows Server 2019, на котором развёрнут Remote App и опубликовано несколько приложений. В локальной сети приложения Remote App работают отлично - запускаются сразу и работают быстро. Требуется получить доступ к этим приложениям из другой сети, организации Б. В организации Б также белый статический IP, роутер Mikrotik, внутренняя подсеть 192.168.1.0/24, на роутере поднят клиент L2TP/IPSec и в Routes прописано в качестве шлюза для подсети 192.168.0.0/24 VPN-соединение. Всё настроено верно, всё работает как и задумано, за исключением одного нюанса: запустить удалённое приложение из организации Б получается не с первого раза, т.е. запускаем ярлык Remote App, устанавливается соединение ("Настройка удалённого сеанса") и всё исчезает - ни приложения, ни значка подключения в трее клиентской системы. Раза со второго-третьего запускается и работает как ни в чём ни бывало, безо всяких проблем. Вопроc: с чем может быть связано такое поведение? У меня пока только предположение, что из-за инет-канала организации А, который всего 5Мбит и нет возможности увеличения ширины. С другой стороны, для RDP 5Мбит должно, вроде бы, хватать вполне. Или нет? Может быть, где-нибудь есть настройка тайм-аута, по которому клиент перестаёт инициировать подключение, если связь не сразу установилась, или что-то подобное?
  • Вопрос задан
  • 93 просмотра
Пригласить эксперта
Ответы на вопрос 1
edinorog
@edinorog
Троллей не кормить!
Потеря пакетов. Ширина канала тоже играет роль. Она ж не только под впн, но и инет.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы