@AlexAll

В AdminLTE для yii2 не подгружаются dataTables.bootstrap.min.js и dataTables.bootstrap.css?

Установил AdminLTE, подключил AdminLteAsset по инструкции https://github.com/dmstr/yii2-adminlte-asset

use yii\web\AssetBundle;
class AdminLtePluginAsset extends AssetBundle
{
    public $sourcePath = '@vendor/almasaeed2010/adminlte/plugins';
    public $js = [
        'datatables/dataTables.bootstrap.min.js',
        // more plugin Js here
    ];
    public $css = [
        'datatables/dataTables.bootstrap.css',
        // more plugin CSS here
    ];
    public $depends = [
        'dmstr\web\AdminLteAsset',
    ];
}


Вроде все работает но дебагер выдает ошибки загрузки dataTables.bootstrap.min.js и dataTables.bootstrap.css
И точно их нет, в инструкции написано
Assets for AdminLTE plugins are not included in our AdminLteAsset but you can find these files in your vendor directory under vendor/almasaeed2010/adminlte/plugins. So if you want to use any of them we recommend to create a custom bundle where you list the plugin files you need:


Но тут vendor/almasaeed2010/adminlte/plugins я их не где не нашел
Где взять этот js и css?
  • Вопрос задан
  • 41 просмотр
Решения вопроса 1
webinar
@webinar
Учим yii: https://youtu.be/-WRMlGHLgRg
Вот они https://github.com/DataTables/DataTables установите отдельно, возможно не стали.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
23 марта 2019, в 23:45
5000 руб./за проект
23 марта 2019, в 23:33
800 руб./за проект
23 марта 2019, в 21:08
1500 руб./за проект