Как поддерживать одновременно версию 2.3 и 3+ в плагине OpenCart?

Всем привет

Требуется написать плагин, который будет поддерживать одновременно версию 2.3 и 3.0 в OpenCart. Сами версию между собой не имеют обратной совместимости, поэтому вопрос к тому, как это обычно делается.
  • Вопрос задан
  • 27 просмотров
Пригласить эксперта
Ответы на вопрос 1
halfhope
@halfhope
Начало тут. Посмотрите модуль simple он как раз так работает, независимо от версии. Там есть своя прослойка для использования функций движка, она кроссверсионная.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы