@nastyskafomka

Как обновить версию php phpMyadmin?

Здравствуйте, помогите пожалуйста, очень срочно. Поставили новую версию phpMyAdmin, а он при заходе в панель выдает следующее:
spoiler
PHP 5.5+ is required.
Currently installed version is: 5.4.45


Сервер VPS, на всех доменах php 7.2 в ssh 7.3
Что делать - без понятия, помогите пожалуйста
  • Вопрос задан
  • 54 просмотра
Решения вопроса 1
@nastyskafomka Автор вопроса
В общем проблема решена довольно дурным способом.

Если на сервере установлено несколько версий php:
Идем по пути /etc/httpd/conf.modules.d
Меняем имя файла php54-php.conf на любое другое,
а другую версию php, например php72-php.conf - меняем на php54-php.conf

Крайне глупо, но работает
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
CityCat4
@CityCat4
Жил да был CityCat за углом...
Ну значит он находит версию 5.4.45 там где ожидает ее найти :) и в упор не видит 7.2
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через TM ID
Похожие вопросы
Ticketland.ru Москва
от 120 000 руб.
Интерно Ростов-на-Дону
от 35 000 до 50 000 руб.
Радюшин и Компания Тольятти
от 50 000 до 100 000 руб.