Как исправить ошибку во время установки pthreads на ubuntu 16.04?

Здравствуйте, мне нужно установить php7.0 zts + pthreads. После написания в ssh ./configure выдаёт ошибку
Makefile:196: recipe for target 'php_pthreads.lo' failed
make: *** [php_pthreads.lo] Error 1
Как исправить?

Использовал данные команды:
sudo apt-get install -y language-pack-en-base
LC_ALL=en_US.UTF-8 sudo add-apt-repository ppa:ondrej/php-zts
sudo apt-get update
sudo apt-get install php7.0-zts php7.0-zts-dev
git clone https://github.com/krakjoe/pthreads.git
cd pthreads
phpize
./configure
make -j8
sudo make install
sudo mkdir -p /etc/php/7.0-zts/conf.d/
is existingecho "extension=pthreads.so" > /etc/php/7.0-zts/conf.d/pthreads.ini
  • Вопрос задан
  • 100 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
19 окт. 2019, в 02:31
3500 руб./за проект
19 окт. 2019, в 01:07
60000 руб./за проект
18 окт. 2019, в 23:45
150000 руб./за проект