@Zlatan77

Что за ошибка при установке phpmyadmin?

Добрый день.
Выполняю команду sudo apt-get install phpmyadmin, затем у меня спрашивают "Настроить базу данных для phpmyadmin с помощью dbconfig-common?" Я ставлю YES, потом выводиться эта ошибка. Помогите исправить пожалуйста...
5c8a6a89ca7d2497001450.png
  • Вопрос задан
  • 46 просмотров
Пригласить эксперта
Ответы на вопрос 2
@vylegzhanin
Отключите плагин validate_password
mysql> UNINSTALL PLUGIN validate_password;
И повторите установку.
Ответ написан
askhat
@askhat
SDE @ Akvelon
Там же написано:

Your password does not satisfy the current policy requirement

Перевод
Ваш пароль не удовлетворяет требованиям политики
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы