@demon1589g

Cisco как получить доступ к внешнему сайту?

Настроил vlanы, внутренний сайт открывается (ya.ru), а вот а вот внешний ни в какую (cisco.com)
Подскажите где я накосячил ( наверняка в роутере или свиче что-то не прописал)
Суть вопроса такова, что мне настроить на свиче или роуторе , чтоб из любого влана открывался сайт cisco.com
VdWeYtpFTW_bvue4MTxvbQ.png
ссылка на проект https://yadi.sk/d/HZTn2L6jwmVwHg

свич
spoiler
!
version 16.3.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
!
!
!
no ip cef
ip routing
!
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet1/0/1
switchport trunk allowed vlan 2-10
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/2
switchport trunk allowed vlan 2-6,8-10
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/3
switchport access vlan 11
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet1/0/4
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
mac-address 0090.2b8b.0901
ip address 192.168.2.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan3
mac-address 0090.2b8b.0902
ip address 192.168.3.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan4
mac-address 0090.2b8b.0903
ip address 192.168.4.1 255.255.255.0
!
interface Vlan5
mac-address 0090.2b8b.0904
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan6
mac-address 0090.2b8b.0905
ip address 192.168.6.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan7
mac-address 0090.2b8b.0906
ip address 192.168.7.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan8
mac-address 0090.2b8b.0907
ip address 192.168.8.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan9
mac-address 0090.2b8b.0908
ip address 192.168.9.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan10
mac-address 0090.2b8b.0909
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.4.2
!
interface Vlan11
mac-address 0090.2b8b.090a
ip address 192.168.1.2 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
!
end



роутер
spoiler

version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 145.35.36.53 255.255.0.0
ip nat outside
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router rip
!
ip nat pool NAT-POOLp 145.35.36.53 145.35.36.53 netmask 255.255.0.0
ip nat inside source list 1 pool NAT-POOLp
ip classless
ip route 0.0.0.0 0.0.0.0 145.35.90.83
!
ip flow-export version 9
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
!
  • Вопрос задан
  • 133 просмотра
Решения вопроса 1
@Strabbo
Я заметил, что между роутером и свичом порт в транке, хотя у вас нету саб интерфейсов на роутере, в таком случае нужно со стороны свича портв аксес перевести(гиг1/0/3). аксес лист отвечающий за нат содержит только сеть 192.168.1.0/24, он должен содержать все сети, которые должны иметь доступ в интернет. Дальше идёт настройка самого ната ip nat inside source list 1 pool NAT-POOLp тут без overload у вас будет работать только 1 айпи. Потом идут настройки ДНС сервера, там где у вас ya.ru. Н а всех компах вроде его используют как днс, он должен резолвить все имена, а в нем прописан только ya.ru. надо добавить туда еще cisco.com с соответствующим айпи адресом. Попробуйте всё это исправить, если не заработает завтра еще подумаем.

P.S. Поздно уже, голова плохо варит, может быть что-то упустил
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Платформа НТИ Москва
от 120 000 до 180 000 руб.
Enapter Санкт-Петербург
от 120 000 до 180 000 руб.
Eltex Новосибирск
от 35 000 руб.
11 дек. 2019, в 21:40
50000 руб./за проект
11 дек. 2019, в 21:29
80000 руб./за проект
11 дек. 2019, в 19:37
150000 руб./за проект