500 Ошибка при входе в админку modx?

Доброго времени суток, после обновления modx до версии 2.7.1 при входе в админку вылезает 500 ошибка, сайт работает исправно, кроме админке. На сервере error_log пишет следующую ошибку
PHP Fatal error: require_once(): Failed opening required '/home/u170470/hirudo-med.ru/www/core/components/upgrademodx/model/upgrademodx/upgrademodx.class.php' (include_path='.:/usr/share/php56:/usr/share/pear') in /home/u170470/hirudo-med.ru/www/core/cache/includes/elements/modsnippet/66.include.cache.php on line 73

в 73 строке данного файла написано следующее
require_once($corePath . 'model/upgrademodx/upgrademodx.class.php');

пароли и прочее не менялось, cache чистился, дискового пространства на сервере хватает, уже всё перепробовал, подскажите в чём проблема и как её можно решить?
  • Вопрос задан
  • 21 просмотр
Решения вопроса 1
Надо положить на место файл: /home/u170470/hirudo-med.ru/www/core/components/upgrademodx/model/upgrademodx/upgrademodx.class.php
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы