@l4m3r

Ошибка apt build-dep imagemagick: the following packages have unmet dependencies. Как исправить?

Пытаюсь выполнить apt build-dep imagemagick.

The following packages have unmet dependencies:
     Depends: libpango1.0-dev but it is not going to be installed
     Depends: librsvg2-dev but it is not going to be installed

Пытаюсь установить этот libpango1.0-dev вручную - у него свои the following packages have unmet dependencies. У тех - свои. Как исправить?

Пробовал c -f - не помогает.
  • Вопрос задан
  • 9 просмотров
Пригласить эксперта
Ответы на вопрос 1
Rsa97
@Rsa97
Для правильного вопроса надо знать половину ответа
Попробуйте через aptitude, он обычно предлагает варианты устранения проблем.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
16 июл. 2019, в 00:49
15000 руб./за проект
15 июл. 2019, в 23:17
3000 руб./за проект
15 июл. 2019, в 23:03
1000 руб./за проект