@JokerMsk

Как обеспечить доступ клиентов Ovpn Mikrotik? Как можно увидеть вторую сеть?

есть сеть которая объединена vpn l2tp с ip 192.168.21.1 и 192.168.22.1 сети друг друга видят.
к одной сети клиентские машины подключаются по openvpn с адресом 192.168.23.101 и они видят сеть 192.168.22.1.
Как сделать так то бы можно было видеть сеть 192.168.21.1 ?
  • Вопрос задан
  • 77 просмотров
Решения вопроса 1
@JokerMsk Автор вопроса
в общем ответ пока что нашел такой и прописал
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.21.0/24 GW2
add action=masquerade chain=srcnat src-address=192.168.22.0/24 GW1
add action=masquerade chain=srcnat src-address=192.168.23.0/24 openvpn
на сколько правильно сделал не знаю, но проблема решилась, может еще кто то что то подскажет? тк говорят что такой вариант грузит микротик
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы