@bQ1

Не устанавливаются пакеты в виртуальное окружение Python Django?

Не устанавливаются пакеты в виртуальное окружение Python Django?
Не видит ни одного репозитория:
Could not find a version that satisfies the requirement astroid==2.2.5 (from -r requirements.txt (line 1)) (from versions: )
No matching distribution found for astroid==2.2.5 (from -r requirements.txt (line 1))

При этом без окружения все устанавливается нормально
  • Вопрос задан
  • 101 просмотр
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы