@LebedevStr

Какой макрос для подсчета повторений в Excel?

Здравствуйте. Есть такая таблица
5d6a6751a687d884754563.jpeg

Какая формула требуется для такой задачи:

Первая колонка
product_id (наш)
Идут повторяющееся ID

Последняя колонка
hotline сортировка параметра
Номер в списке. В конкретном диапазоне ID.

Было:
55332 2
55332 2
50696 2
50696 2
50696 2
55332 2
55332 2
55332 2
5d6a68432649d811739064.png

Стало
55332 1
55332 2
50696 1
50696 2
50696 3
55332 1
55332 2
55332 3
5d6a685a9513c632411270.png

Подскажите какой формулой можно решить эту задачу.
Спасибо.
  • Вопрос задан
  • 49 просмотров
Пригласить эксперта
Ответы на вопрос 1
Volounteer
@Volounteer
=СЧЁТЕСЛИ($A$2:A2;A2)

Вставляем в нужный столбец во вторую строку и тянем вниз
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы