@MrDZ

L2TP между двуми микротиками — нет доступ к сети?

Добрый день.
Поставили задачу организовать сеть с удаленным объектом по vpn.
Дано:
1. routerboard 6.44.3 (установлен на виртуалку) в офисе включен в локальную сеть имеет адрес 192.168.11.25. Этот адрес как-то прикручен внешний адрес на cisco (не спрашивайте почему не поднят l2tp сервер на циско и какие там настройки), который является, пусть будет, роутером. Внешний адрес доступен.
2. удаленный микротик (192.168.12.1) 6.44 rb 951 работает через usb модем, имеет серый ip.
Между ними поднял l2tp ipsec, по мануалу https://lanmarket.ua/stats/poshagovaya-instrukciya... Вроде бы всё просто и микротик и routerboard друг-друга видят, всё шифруется, пакеты ходят. Но! С компов в сети офиса 192.168.11.0/24 не могу получить доступ к удаленной сети. Не пингует ни чего.
конфиг с routerboard в офисе
/ip firewall filter add action=accept chain=forward in-interface=ether1 protocol=icmp
add action=accept chain=forward out-interface=ether1 protocol=icmp
add action=accept chain=input comment="Allow VPN" dst-port=1701,500,4500 protocol=udp
add action=accept chain=input protocol=udp src-port=1701,500,4500
add action=accept chain=input dst-port=1723 protocol=tcp
add action=drop chain=input in-interface=ether1

/ip firewall nat add action=masquerade chain=srcnat comment="VPN masq" disabled=yes \
out-interface=all-ppp
add action=masquerade chain=srcnat out-interface=ether1
/ip ipsec peer add name=peer1 passive=yes
/ip ipsec identity add generate-policy=port-strict peer=peer1 s
/ip ipsec policy add dst-address=192.168.12.0/24 level=unique s
sa-src-address=10.255.0.10 src-address=1
/ip route
add distance=1 gateway=192.168.11.1
add distance=1 dst-address=192.168.1.0/24 gateway=10.255.0.11 pref-src=10.255.0.10
/ppp profile
add change-tcp-mss=yes name=l2tp use-compression=yes use-encryption=yes \
use-ipv6=default
/ppp secret
add local-address=10.255.0.10 name=RemoteUser01 password=qwerty profile=l2tp \
remote-address=10.255.0.11 service=l2tp

на удаленном микротике:
/interface l2tp-client
add connect-to=5.20.153.25 disabled=no name=l2tp-out1 password=qwerty user=\
RemoteUser01
/ip firewall filter
add action=accept chain=forward protocol=icmp
add action=accept chain=input protocol=icmp
add action=accept chain=input dst-port=500 protocol=udp
add action=accept chain=input dst-port=4500 protocol=udp
add action=accept chain=input protocol=ipsec-esp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=lte1
add action=masquerade chain=srcnat disabled=yes out-interface=l2tp-out1
/ip ipsec peer
add address=10.255.0.10/32 name=peer1
/ip ipsec identity
add generate-policy=port-strict peer=peer1 secre
/ip ipsec policy
add dst-address=192.168.11.0/23 sa-dst-address=1
10.255.0.11 src-address=192.168.1.0/24 tunnel
/ip route
add distance=1 dst-address=192.168.11.0/24 gateway=10.255.0.10 pref-src=10.255.0.11
  • Вопрос задан
  • 122 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
21 окт. 2019, в 22:35
500 руб./за проект
21 окт. 2019, в 21:56
10000 руб./за проект
21 окт. 2019, в 21:06
600 руб./в час