@Caspergreen

Как правильно настроить шейпер на mikrotik?

Всем доброго времени суток. Есть сеть 192.168.100.0/24 ее раздает микротик, эта сетка шейпиться. Как сделать так, что бы пк находящиеся внутри сети 192.168.100.0/24 не попадали шейп ( локально между компами скорость не шейпилась), а шейпилась только на выходе в мир?

Прилагаю конфигурацию
/queue simple
add max-limit=5M/5M name=queue3 target=192.168.100.210/32,192.168.150.213/32
/queue type
add kind=pcq name=pcq-burst-download pcq-burst-rate=10M pcq-burst-threshold=\
    1M pcq-burst-time=20s pcq-classifier=dst-address pcq-dst-address6-mask=64 \
    pcq-rate=2M pcq-src-address6-mask=64
add kind=pcq name=pcq-burst-upload pcq-burst-rate=10M pcq-burst-threshold=1M \
    pcq-burst-time=20s pcq-classifier=src-address pcq-dst-address6-mask=64 \
    pcq-rate=2M pcq-src-address6-mask=64
add kind=pcq name=tasix pcq-classifier=\
    src-address,dst-address,src-port,dst-port pcq-dst-address-mask=0 \
    pcq-dst-address6-mask=64 pcq-rate=100M pcq-src-address-mask=0 \
    pcq-src-address6-mask=64
/queue simple
add max-limit=10M/10M name=queue1 queue=default/default target=\
    192.168.100.99/32,192.168.150.1/32,192.168.150.106/32
add max-limit=10M/10M name=queue2 queue=default/default target=\
    192.168.100.38/32,192.168.100.58/32,192.168.100.210/32,192.168.150.67/32
add limit-at=12M/12M max-limit=12M/12M name=Queue-burst-limit queue=\
    pcq-burst-upload/pcq-burst-download target=\
    192.168.100.0/24,192.168.150.0/24
/queue tree
add disabled=yes name=tasix packet-mark=Mark-packet-forQueue parent=\
    "400 Office Wifi" queue=tasix
add disabled=yes name=queue1 packet-mark=Mark-packet-forQueue parent=\
    "200 Office" queue=tasix
  • Вопрос задан
  • 259 просмотров
Пригласить эксперта
Ответы на вопрос 1
@q2digger
сисадмин
смотрите по каким критериям маркируются пакеты - Mark-packet-forQueue
все там делается, в маркировке, исключите указанные диапазоны и пакеты не будет маркироваться, шейпер на нах срабатывать не будет.

добавлю.
у вас тут мешанина, и простые очереди и PCQ, вы определитесь, как надо. PCQ конечно лучше, но надо понимать что и как в сети и роутере происходит, как пакетик идет от SRC к DST.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
20 окт. 2019, в 16:58
5000 руб./за проект
20 окт. 2019, в 15:05
25000 руб./за проект