@test-cats

Как правильно подключить две версии jquery в wordpress?

Уважаемые знатоки, есть несколько плагинов, которые работают с использованием jquery стандартной, которая есть в wordpress изначально и не работают с jquery 3 и есть мои скрипты, которые работают с jquery 3, но не работают с jq, которая стандартно установлена в wordpress. Как быть? Что посоветуете сделать в таком случае?
Всем спасибо!
  • Вопрос задан
  • 104 просмотра
Пригласить эксперта
Ответы на вопрос 2
@weart
Пофиксить плагины под новую версию
Ответ написан
like-a-boss
@like-a-boss
я ем рыбу
- Что может быть хуже жуйквери? - Два жуйквери!
Я бы посоветовал избавиться от джейквери, но вам не понравится такой ответ.
Ответ, который понравится: можно, используя noConflict моде.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы