Контакты

Достижения

Все достижения (2)

Наибольший вклад в теги

Все теги (23)

Лучшие ответы пользователя

Все ответы (85)
  • Как объединить диапазоны ячеек в массив?

    Ну можно через именованные диапазоны
    Панель "Формулы" - "Диспетчер имен"
    Создайте новое имя и при выборе диапазона выберите все нужные ячейки через Ctrl
    Потом в формуле используйте это имя
    Для вставки в формулу можно пользоваться командой "Формулы" - "Использовать в формуле"

    Или считать через VBA
    Ответ написан
  • Какую CMS выбрать и чем же так плох WooCommerce?

    Быстрый вариант в плане загрузки - это отлаженная система.
    С минимальными вложениями по времени - это хорошее знание CMS.
    Знаний в разработке не очень много, но быстро учусь. - это значит что будут ошибки новичка.
    Использование плагинов - это хорошо, но универсальность обратная сторона скорости.

    И Вы стоите перед выбором, значит хорошего знания какой либо cms пока нет. И у каждой из них есть свои плюсы и минусы. Вы перечитаете кучу материалов и все равно останетесь перед выбором.

    Мое предложение брать систему на которую есть много документации, желательно на русском. И читать, читать, читать.

    Лично я изучаю woocommrce + wordpress. Магазин на 600 товаров, около 6000 вариаций. Пока не встретил нерешаемых задач. Синхронизацию писал сам, наборы товаров- взял плагин и поправил под нужды и т.д.

    И еще один момент. Задачи всегда будут меняться. Сейчас вы говорите 1000 товаров, завтра надо будет 1500. Вы всегда найдете компромиссное решение.

    Успехов.
    Ответ написан
  • Как сделать кнопки вместо выпадающего списка сортировки?

    Если открыть оный файл (woocommerce\templates\loop\orderby.php) то там "по русски" написано
    This template can be overridden by copying it to yourtheme/woocommerce/loop/orderby.php.
    что означает, что этот файл можно переопределить простым копированием в свою тему с соблюдением иерархии каталогов.
    Ну а дальше Клаву Вам в руки и творите что хотите.

    ps/ рекомендую прочитать ВСЕ что там написано. Я процитировал только часть.
    Ответ написан
  • Как отобразить все скрытые символы в excel?

    отображением кодировок в ячейках для каждого символа
    На листе запишите любой текст в ячейку А2
    в ячейку В2 добавьте эту формулу -
    =ЕСЛИ(ДЛСТР($A$2)>СТРОКА(A2)-СТРОКА($A$2);ПСТР($A$2;СТРОКА(A2)-СТРОКА($A$2)+1;1);"")

    в ячейку С2 добавьте эту формулу -
    =КОДСИМВ(B2)

    протяните содержимое В2 и С2 на несколько строк вниз
    5be42d47f1e88051510225.jpeg
    Ответ написан
  • Как удалить повторные строчки в Excel?

    Сделать бэкап!
    1 - Скопировать оба листа в одну книгу
    2 - отсортировать оба списка по возрастанию по полю с е-майл-ами
    3 - Использовать функцию ВПР для большого списка, искать в малом
    4 - включить фильтрацию и отфильтровать все найденные значения
    5 - Удалить все отфильтрованные
    Ответ написан

Лучшие вопросы пользователя

Все вопросы (16)